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Thank you for purchasing this JVC product.
This User’s Guide has been compiled in order to describe the
operating procedures for the product.
To enable a correct use of the product please read it carefully.
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<Precautions>
It is strictly prohibited to duplicate any part or the whole of this manual.
The contents of this manual may be subject to change without notice.
Take care not to violate the copyright of other persons.
JVC will not assume liabilities for damages incurred as a result of any error that occurs in this document.

<Compativility with VN-S200U>
On the VN-S400U, it is possible to playback the files recorded by VN-S200U.
On the Vn-S400U, it is not permitted to open the Work Spaces created by VN-S200U.

<Trademark information>
Microsoft and Windows are the registered trademarks of the Microsoft Corporation in the USA and other countries.
Any other company names or brand names that appear in this manual are the trademarks or registered trademarks
of their respective owners.
Note that this manual omits markings indicating registered trademarks, trademarks and copyrights.

<Before recording and storing image materials>
Copyright law prohibits the use without the permission of the copyright owners of the recording or storage of image
reproductions such as TV broadcasts or prerecorded materials or of publications such as posters, except for per-
sonal use.
Before recording important images, be sure to perform a test recording to ensure that a proper recording and repro-
duction is enabled. Also, please confirm the available HDD capacity.
JVC will not assume liability for any damage incurred by a failure to properly record or playback that may have been
caused by any defects in this application or computer software.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).
This product includes software written by Tim Hudson (tjh@cryptsoft.com).
This product includes software written byEric Young (eay@cryptsoft.com).
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This User’s Guide describes the operating procedures of the VN-S400U.  For the installation and activation setup
of the VN-S400U, refer to the separate Instructions.
Surveillance cameras and encoders are mentioned in this User’s Guide as connectable devices. For advice on the
correct operation of these devices, refer to the separate instruction manuals that are provided with them.

1-1. Main Functions of the VN-S400U
1. Multi-Viewing

Simultaneous connection to multiple devices.
Simultaneous viewing of up to 16 devices.

2. Record / Playback
Recording of images from the connected devices being viewed and playing it back later.
Timer recordings.

3. Snap Shot
Saving still images in a desired folder.

4. Alarm processing
Setting of the method of notification on receiving an alarm from a connected device.

5. Camera control and external device control
Panning / tilting / zooming / of connected cameras.
Control of the devices connected to the serial ports of the VN-A1U.

1-2. Operating Environment
The following PC environment is required to effectively utilize the functions provided with the VN-S400U.
<PC machine>

Type ..................... PC/AT compatible
CPU ..................... Pentium III, 1 GHz or higher
Memory ................ 256 MB or more
Graphic board ...... DirectX support

1024 x 768 or better, True Color (24-bit) or higher
* The on-board video chip may sometimes malfunction.

Sound card .......... Sound Blaster (PCI) recommended
LAN card .............. 100BASE-TX

<Compatible OS>
Windows 2000 Professional (SP3) of the English version
Windows XP Professional (SP1) of the English version
Windows XP Home Edition (SP1) of the Einglish version
Note: In installation and execution of a program Administrator authority is required

<Other>
Microsoft DirectX runtime package 8.1 or higher
Microsoft Internet Explorer 6.0 (SP1)
Windows Media Format runtime package 7.1 or higher

* The above operating environment is suggested as a reference for the operation of the VN-S400 and does not
  guarantee its operation.

1-3. Compatible Models
The VN-S400U is connectable with the following models and mentioned versions or higher:

VN-C1U (Ver.4.0), VN-C2U (Ver.4.0), VN-C3U (Ver.2.1),
VN-C30U (Ver.1.7), VN-A1U (Ver.2.0), VN-C10U (Ver.1.2)

* It is recommended to use the models in the latest versions.

1. Introduction



5

2-1. Glossary
Before operating the VN-S400U, please confirm the meaning of the special terms used in this User’s Guide.

Work Space;
The VN-S400U saves the information on the connected devices and on various settings in files called work space
files (*.vxw).

View Window;
This window is used to display the images from the connected devices (cameras and encoders) or play back the
images previously recorded in the image files. The work space can display more than one View Window simulta-
neously.
A View Window for displaying the images from connected devices is referred to as a Live View Window, and a
View Window for displaying the images saved in the image files is referred to as a Play View Window.
The user can set the display size and position of each View Window.

View Point;
The devices connected to the network (cameras and encoders) are generically called the View Points.
Each View Point has a unique IP address.

View Channel;
The image output channel from each View Point is referred to as the view channel. As one View Point usually has
only one image output channel, each View Point has one View Channel. It is the image from the view channel that
is displayed on the View Window.
The View Channel includes the JPEG View Channel and the MPEG View Channel. The image from the JPEG
View Channel can be displayed simultaneously on multiple View Windows.

2. VN-S400U Startup
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Open the Windows [Start] menu, select [Programs] and then the [JVC] folder, and click on [VN-S400U] to start the
program. (The VN-S400U program can also be started by double-clicking on the VN-S400U icon on the desktop.)

The Main Window appears at the startup. As the work space is not yet opened, the Main Window appears blank at
this moment.

2-2. Starting the VN-S400U

(Display after the Work Space is opened)

[Title bar]
Shows the filename of the opened Work Space.

[Menu bar]
Shows the menus required for the operation of the VN-S400U.

[Toolbar]
Shows the function icons. The toolbar can be displayed or hidden by clicking on [Toolbar] in the [Display] menu.

[View Window Area]
This area shows the View Windows.

[Tree View Area Layout]
This area shows the icons of the registered View Windows and view points. The Tree View Area Layout can be
displayed or hidden by clicking on [Tree View Area] in the [Display] menu.

[Controller Area]
This area shows the controller for use in controlling the images, cameras and external devices. The Controller
Area can be displayed or hidden by clicking on [Controller Area] in the [Display] menu.

View Window area

Tree View Area Layout

Controller area

Title bar

Toolbar
Menu bar
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In the following, let us start the VN-S400U and try some of the basic operations.

<< Connecting to View Point and Displaying the Image>>

1Start the VN-S400U.
Open the Windows [Start] menu, select [Programs] and then the [JVC] folder, and click on [VN-S400U] to start
the program. (The VN-S400U program can also be started by double-clicking on the VN-S400U icon on the
desktop.)

2Create a new work space.
Open the [File] menu and select [New Work Space].
When the ‘New Work Space’ dialog box appears, enter the name
of the new Work Space within 32 characters and click on [OK].

3Register the Live View Window.
Open the [Insert] menu and select [View Window].
‘New View Window’ dialog box appears, enter the name of the
new View Window within 32 characters and click [Register].
A Live View Window appears and the icon for the Live View
Window is added in the Tree View Area Layout.

4Register a View Point.
Open the [Insert] menu and select [View Point].
The [New View Point] dialog box appears.
Enter the IP address and the name of the view point within 32
characters.
For the [View Point Type], select [Auto] in usual use.(Select
[Unknown] if the device of View Point is not in connectable condi-
tion. In this case, this View Point is connected automatically when
the Work Space is opened next time.)
After completing the entries, click on [Register].

The icons for the view point and its view channel are added in the
view point display section of the Tree View Area Layout.

3. Let’s Try
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5View an image
Click on a view channel icon or view point icon in the view point
display section in the Tree View Area Layout to select a view chan-
nel or view point. Then drag & drop the icon in the Live View Win-
dow to view the image input from the view channel.
The Live View Window shows the name and IP address of the view
point.

<< Recording the image of a view channel >>

6Record the image.
Click on the [Rec] button in the live view controller to start recording.
The Live View Window displays "REC" during recording.

7Stop recording.
Click on the [Stop] button in the live view controller to stop record-
ing.

<< Playing back the recorded image >>

8Display the list of recorded image files.
Click on the [W] tab in the Tree View Area Layout.
Click on [+] of the recorded Live View Window icon to
expand it, and then click on [+] of the "info" icon to expand
it, and click on the [PC REC File] icon.
The list of recorded image files will be displayed in the right
half of the Tree View Area Layout. The names of the image
files are given automatically according to the date and time
of the start of recording.

9Play back the image of the selected image file.
Double-click on the name of the desired file in the list to
start playback in the Play View Window.

10Stop playback.
      Click on the [Stop] button of the playback controller.

The VN-S400U can connect to multiple view points and display the images of their view channels by displaying
their View Windows in a work space by using the above steps. For details of these operations, see the respective
descriptions in this manual.
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This chapter describes how to display the image from a view channel in the Live View Window.

4-1. Crating a New Work space

1Open the [File] menu and click on [New Work Space].
The dialog box for registration of a new work space appears.

4. Image Viewing (Live Image Viewing)

[Work Space Name]
Enter the Work Space Name within 32 characters.

[Path]
Specify the location for saving the work space file. The loca-
tion can be selected by clicking on [Browse] to open a folder
browsing dialog box.

[Set Template]
The template facility is convenient for creating a new work
space by copying the View Window and view point setup of a
previously saved work space. When checking ‘Set Template’
in this dialog box, the previously saved work space may be
specified for use as the template of the new work space. (The
work space for use as the template can also be selected by
clicking [Select] to open the ‘Open’ dialog box.)

2Click on [OK] to display the new Work Space.
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4-2. Opening a Live View Window

4-3. Registering a View Point

Click to change the View Window name.
(When the lower directory level is not
displayed as shown in the figure, it can be
displayed by clicking on the [+] at the left of
the icon.)

View Point

View Channel

1Open the [Insert] menu and click on [View Window].

2‘New View Window’ dialog box appears, enter the name of the new View Window within 32 characters and
click [Register].

1Open the [Insert] menu and click on [View Point].
The [New View Point] dialog box appears.

[IP Address]
Enter the IP address of the view point (connected device to be regis-
tered).
[Multi Register]
View Points having continuous IP addresses can be registered by one
time. Check [Multi Resister] and enter the starting IP address and
ending IP address in the [IP Address] boxes.
[View Point Name]
The name of a View Point being handled on the VN-S400U can be
decided as required within 32 characters.
[View Point Type]
Select [Auto] in usual use. Select [Unknown] if the device of View Point
is not in connectable condition. In this case, this View Point will be
connected automatically when the Work Space is opened next time.)

2Click on [Register] to register the selected view point. The icons for the view point and the view channel are
added in the view point display section of the Tree View Area Layout.

Up to 256 view points may be registered using the same procedure as above.

A Live View Window appears and the icon for the Live View Window is added in the Tree View Area Layout.
Up to 16 view windows may be registered using the same procedure as above.
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4-4. Viewing the Image of a View Point

Condit ion in which three view
channels may be registered for
viewing in a single View Window.

Images from the view channels can be viewed in the Live View Window.

<< Viewing the image of a View Channel by dragging & dropping its icon >>
Select the View Point icon or the View Channel icon in the Tree View Area Layout, and drag & drop it directly in
the Live View Window to view the image.

The image of a view point can also be viewed by dragging and dropping the View Point icon or the View Channel
icon in the position of the Live View Window icon inside the Tree View Area Layout.

Up to 16 view channels can be registered for viewing in a Live View Window by repeating the above procedure.
(It is not permitted to register a single view channel more than once in a Live View Window.)
(It is not permitted to register both of MPEG view channel and JPEG view channel in a Live View Window.)
(It is not permitted to register plural number of MPEG view channels in a Live View Window.)
(One MPEG view channel can be registered in a Live View Window.)

<< Viewing the image of another view channel >>
To view the image of another registered view channel, exit from the sequential display mode and use the view
channel selection facility of the live controller. (If the sequential display mode is set, the registered view channels
are displayed by switching them one after another. See section 13-3, "Setting the Sequential Interval" for the
sequential display function and refer to the section 5-1, "5-1.Using the Live Controller" for details of the live con-
troller.
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5-1. Using the Live Controller

View Channel selection

5. Control of a Live image
This chapter describes how to use the controllers for controlling and viewing the images from the connected view
point devices in the desired order. The type of the displayed controller varies according to the connected view
point device model.

To display the controller, click and activate the view window connected to the view point of the desired controller.

The following procedures are common to all Live View Windows regardless of the connected view point device
models.

[Title Bar]
This shows the name of the active View Window. A drop-down list is provided to allow the selection of a different
View Window name.

[Stop]
Click on this button to stop the live image recording.

[Rec]
Click on this button to start the live image recording. To stop recording, click on the [Stop] button.

[Snap Shot]
Click on this button to save the image in the form of a still image. (See chapter 10, "Snap Shot" for the snap shot
function.)

[Sequential Display]
Click on this button to enter or exit the sequential display mode. (See section 13-3, "Setting the Sequential Inter-
val" for the sequential display function.)

[View Channel Selection]
The view channel to be viewed can be selected here. (This area is effective only if the sequential display is in the
stop mode.)
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The position memory function enables registration of the pan/tilt/zoom adjustment positions in the memory. Up to
10 positions (or 6 positions with the VN-C2U) can be registered in the memory.

1Point the camera to the desired position by adjusting the [Camera Control] box.

2Right-click on the desired one of the [Position Memory] buttons 1 to 10 (or 1 to 6 with the VN-C2) and then
click on [Memory].

The position is now registered in the memory.

3Henceforth, clicking on the [Position Memory] button points the camera to the position registered under the
button and the required image is displayed in the view window.

4To change a previously registered position memory setting under a button, point the camera to a new position,
right-click on the same button and right-click on [Memory].

When a connected view point device is one of the models mentioned above, the [Camera Control] box is dis-
played below the live controller.

[Position Display]
Shows the current pan/tilt position and zoom setting.
[Pan Tilt Step]
Used to set the panning/tilting angle per click.
[Tele Single-Step Button]
Each click on the button zooms into the image.
(This function is disabled in case the View Point is VN-C2U.)
[Wide Single-Step Button]
Each click on the button zooms out of the image.
(This function is disabled in case the View Point is VN-C2U.)
[Pan/Tilt Adjustment Buttons]
Arrow buttons are provided to control the pan/tilt position
of the camera.
The panning/tilting angle per click can be set in the [Pan Tilt Step].
[Zoom Slider]
Dragging the mouse on this control adjusts the zoom ratio.
(This function is disabled in case the View Point is VN-C2U.)
[Position Memory]
Clicking on one of the buttons points the camera to the previously registered position. (See section 5-3, "Setting
the Position Memory" below for the method of setting the position memory positions.)

5-2. VN-C2 / C3 / C30 Controller

5-3. Setting the Position Memory

Position display Pan/Tilt adjustment buttons

Zoom Slider and
Tele/wide single-step button
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5-4. External Device Controller
When the VN-A1U is connected to a view point, the external device connected with VN-A1U can be controlled on
VN-S400U. Refer to section 15-4, “Setting an External Device” and choose the external device to control.
The external device controller is displayed below the live controller. The external device connected with VN-A1U
can be controlled through this external device controller.
(The type of the external device controller varies according to the connected device.)

To use the external device controller, it is needed to install the controller (External Device Controller Package [VN-
SE400U] of each external device.
For the installation, please access (http://www.jvc-victor.co.jp/english/pro/vnetworks/support/index.html)
and download the installers of each controller.

In control of the external device, Administrator authority of the external device is required.

http://www.jvc-victor.co.jp/english/pro/vnetworks/support/index.html
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6-1. Recording and Using the Live View Controller

6-2. Deleting a Recorded File

The recorded files are saved with the file names of either "<Recording start date/time>.rec" or "<Recording start
date/time>.asf".It is possible to delete a recorded file by adopting the following procedure.

1Click on the [W] tab in the Tree View Area Layout.

2Click on the [PC REC File] icon under the Live View Win
dow of the recorded image to display the list of image
recorded files at the right-hand side of the Tree View Area
Layout.

3Select the file to be deleted from the list and press the
[Delete] key.

List of recorded image files

6. Recording an Image from a View Channel

The image being displayed in the View Window can be saved in the PC.
Recording is performed on a per-window basis. The save destination folder is the folder displayed in the [Rec
Path] under the [Rec] tab in the [Live View Window Setting] dialog box. It can be displayed by opening the
[Setting] menu and selecting [View Window]. By default, the save destination folder name is <Folder in which
the work space is created>\<Work space name>\<View window name>.
e.g.; C:\Program Files\JVC\VN-S400U\Your Work Space\View Window1
When recording is stopped a file with a name such as ***.rec (when the view channel is a JPEG view channel)
or ***.asf (when the view channel is a MPEG4 channel) is created in the disk.
The file name section "***" consists of 14 characters representing the (y) year, (m) month, (d) day, (h) hour, (m)
minute and (s) second of the start of the recording in the yyyymmddhhmmss format.
Recording files are separated automatically by an hour.

1In order to make the window active, click on the view window of
the image to be recorded among those being displayed.

2Make sure that the selected View Window name is shown on the
title bar of the live controller, and click on the [Rec] button.
If the controller area is not being displayed, display it by opening
the [Display] menu and clicking on [Controller].

3Recording starts.

4To stop recording, click on the [Stop] button.

<< CAUTION >>
A recorded file cannot be restored once it has been deleted. Be sure to check the recorded image contents before
deleting. JVC will not assume liability for the loss of image files due to accidental erasure.
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7. Timer Recording
The timer recording starts and stops recording automatically at the preset time of the day.

1Among the Live View Windows being displayed, click on the Live View Window of the image to be subject to
timer recording to make the Window active.

2Open the [Setting] menu and select [View Window] to display the ‘Live View Window Setting’ menu.

3Select the name of the Live View Window to be subjected to timer recording from the list, and click on the
[Timer Rec] tab.

4Click on the check boxes of the desired timer programs (1 to 7). This makes it possible to enter the timer
recording time.

Enter the [Start Time] and [End Time] of the timer recording in the 24-hour system. (An End Time of 0:00:00
means the recording until the end of the day. Note that it is not permitted to set a timer recording over a period of
two days.)
In [Schedule], select one of either [Everyday] or a day from between [Every Sunday] to [Every Saturday].

5Click on [OK] to close the ‘Live View Window Setting’ dialog box.

<< CAUTION >>
To execute a timer recording, the VN-S400U should already be ON at the recording start time.
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8-1. Playing Back a PC Recorded File

Double-click on the file name to be played back.

8. Playback of a recording
The VN-S400U can play back the image files recorded from view channels as well as the image files recorded in
the memory (CF card, etc.) of the view points on the view windows.
The playback image is displayed in one of the Play View Windows that are pre-registered in the work space.
(A total of four Play View Windows, [PlayView1] to [PlayView4], are pre-registered in the work space. It is not
permitted to register an additional Play View Window or delete any of the pre-registered Play View Windows.)

This function plays back a PC file saving the image of a view channel.

1Click on the [W] tab in the Tree View Area Layout.

2Click on the [PC REC File] icon below the name of the Live View Window used to record the image.

3The list of the image files using the Live View Window is shown at the right-hand side of the Tree View Area
Layout.
(The 'Time' is not displayed if the recorded file is ASF. An ASF file is created when the view channel is a
MPEG4 channel.)

4Double-click on the file to be played back. This starts playback of the file in the first Play View Window
(PlayView1).
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8-2. Playing Back a Local Recorded File
This function plays back an image file saved in the local memory (CF card, etc.) of a view point.
(VN-A1U with CF card or VN-C10U is available.)

1Click on the [P] tab in the Tree View Area Layout.

2Click on the [LOCAL REC File] icon below the name of the view point saving the desired image file.

3Click on the [Get File List] button.

4The list of the image files saved in the view point is shown at the right-hand side of the Tree View Area Layout.

5Double-click on the file to be played back. This starts playback of the file in the first Play View Window
(PlayView1).

6If it is required to copy the local recording file in the PC, select the file and click on the [Copy Local Rec File]
button.

7When the ‘File Trans’ dialog box appears, set the saving place (Path) and click on [OK].
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9-1. Using the Playback Controller
Title bar

File name display

Time code display

Playback position
slider

9. Control of a Playback Image
This chapter describes how to use the controller for controlling the image being played back.

To display the controller, click and activate the view window connected to the view point of the desired controller.

[Title bar]
Shows the name of the active Play View Window. The
active View Window can be changed by selecting its
name from the list.

[Filename display]
Shows the filename being played.

[Time codes display]
Shows the time codes in the following order and from
the left to the right: Start frame, frame being played
back and End frame.

[IN point button]
Click on this button to specify the IN point for
clipping a file. (For clipping and saving an
image file, see section 9-2, "Clipping and
Saving a File.")

[OUT point button]
Click on this button to specify the OUT point for
clipping a file. (For clipping and saving an
image file, see section 9-2, "Clipping and
Saving a File.")

[Playback position slider]
Shows the position being played back. Drag the
marker to seek a position in the image.

[Fast Rewind]
Click on this button to play back the image in
the backward direction.

[Frame Backward]
Click on this button once to return the image by
one frame.

[Frame Advance]
Click on this button once to advance the image
by one frame.

[Fast Forward]
Click on this button to play back the image at
high speed.

[Stop]
Click on this button to stop playing back the
image.

[Play]
Click on this button to start playing back the
image.

[Pause]
Click on this button to temporarily pause the
image playback.

[Snap Shot]
Click on this button to save the image in the
form of a still image. (For the snap shot func-
tion, see chapter 10, "Snap Shot.")

[Save As]
When the IN and OUT points for clipping the
image are specified, clicking on this button
saves the specified section in a separate file.
When the IN and OUT points are not specified,
clicking on this button saves the file, being
played back, in another file.

[View Channel Selection]
The view channel of the recorded file to be
viewed can be selected here. Select [select All]
to playback all channels. (This area is effective
only if the playback file is recorded by sequen-
tial display mode.)

View Channel
          selection
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9-2. Clipping and Saving a File

Time code of the IN point Time code of the OUT point

Save as

A section in the recording file being played back can be clipped and saved in a separate file.
To clip and save a file, it is required that the start point of the clipped section (IN point) and end point of the clipped
section (OUT point) are specified.
(It is not possible to clip and save an ASF file (*.asf) which is created when the view channel is a MPEG4 chan-
nel.)

1Play back the recording file containing the image section to be clipped.

2While viewing the playback image, click on the [IN] button
at the desired point to specify it as the IN point.

3While viewing the playback image, click on the [OUT]
button at the desired point to specify it as the OUT point.

4To modify a previously specified IN or OUT point, click on
the [IN] or [OUT] button at the desired point.
The clipped image can be confirmed using the [Frame
Backward] and [Frame Advance] buttons as well as the
playback position slider.
The time codes of the IN and OUT points are shown in
the time code display area.

5Click on the [Save As] button.

6When the [Save As] dialog box appears, specify the
filename and save location, and click on the [Save]
button.
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‘Snap Shot’ window

10. Snap Shot
The snap shot function saves the image in the active View Window in the form of a still image file.
When the image is JPEG, the still images can be saved either in JPEG files (*.jpg) or BMP files (*.bmp). When the
image is MPEG, the still images can be saved in BMP files (*.bmp).
Up to 16 snap shot images can be displayed at a time.

1Click on the View Window that shows the image as a snap shot in order to make the window active.

2Click on the [Snap Shot] button of the controller.

3A separate [Snap Shot] window appears showing the still image.

The displayed still image can be magnified by opening the [Display] menu of
the [Snap Shot] window and selecting [Original Size]. (The image cannot be
magnified if its original size is 160 x 120.)

Up to 16 snap shots can be displayed simultaneously using the same proce-
dure.

4In each [Snap Shot] window, open the [File] menu and select [Save As].

5When the [Save As] dialog box appears, specify the filename and the save location, and then click on the
[Save] button.

*Please note when the Snap Shot is saved as a JPEG file.
- The image is saved upside down if the Upside Down setting is effective in the View Point.
- An oblong image is saved if the View Point is VN-C30U.

To close the [Snap Shot] window without saving the snap shot, simply click on [X] at the top right corner of the
window.

<< CAUTION >>
* Saved snap shot files cannot be viewed on the VN-S400. Please use another image viewer.
* If the Live View Window is hidden, the Snapshot picture is not the image of the Snap Shot button is clicked.
In this case, it is shown as a Snap Shot that the image of the Live View Window displayed last time.
To make the Snap Shot exactly, display the Live View Window when you click the Snap Shot button.
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Alarm

Alarm 1

11. Alarm Setup
This chapter describes how to set up the operations to be executed upon receiving an alarm signal.
(To use this function, it is required to set up the alarm on the device connected to the desired view point in ad-
vance. For details, refer to the instruction manual for the connected device.)

11-1. Alarm Setting Procedure

1Click on the Live View Window to set up the alarm to make the window active.

2Open the [Setting] menu and select [View Window] to open the ‘Live View Window Setting’ dialog box.

3Click on [Alarm] tab.

4Click on the button of the [Target View Point] box to open
the drop-down list and select the view point where the
alarm operation is required.

* If [Disabled] is checked, the operation upon alarm
reception will not be executed.

5Under the [Alarm 1], [Alarm 2], [Alarm 3/Motion Detect]
and [Alarm 4/Relay Alarm] tabs, select the operations to
be executed upon reception of each alarm signal.

Check the boxes of the required operations.
(For the detailed operation setting, see the next section
11-2, "Setting the Operation Upon Alarm Reception.")
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11-2. Setting the Operation Upon Alarm Reception

[Start Rec]
The image in the View Window starts to be recorded.

If [Rec Auto Stop] is checked, the recording of the View Window stops after the time specified in this field has
elapsed.

[Stop Rec]
The recording of the View Window is stopped.

[Online]
The corresponding View Window is displayed even if it has been hidden.

[Highlight]

If [Highlight View Window] is checked, the View Window is enhanced using a color frame. (For the frame color
setting, see chapter 12, "Option Setup.")

If the [Change View Window] is checked, the View Window is displayed in the position and size set in this field.
Position: Left Top (The View Window is moved to the top left of the View Window area.)

Not Move (The View Window display position is not changed.)
Size: [160x120] (The View Window size is changed to 160 x 120.)

[320x240] (The View Window size is changed to 320 x 240.)
[640x480] (The View Window size is changed to 640 x 480.)

[Message]

The message entered in the text box is displayed.

Display:  View Window (The message is displayed in the View Window.)
     Pop Up (The message is displayed as a pop-up message. Pop-up messages are displayed up to

32 on the screen.)
Message Text: Enter the message within 64 characters to be displayed in this text box.
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[Wave File Playback]
The wave file specified in this field is played back.

Specify the wave file in the text box.

<< CAUTION >>
As playing back a wave file with a large file size may slow down the operation depending on the PC performance
capability, it is recommended to specify a wave file with as small a size as possible.

[Program Execution]
The program specified in this field is run.

Specify the program file in the text box.

<< CAUTION >>
As running a program file with a large file size may slow down the operation depending on the PC performance, it
is recommended to specify a program file with as small a size as possible.

[E-mail Notice]
E-mail messages are sent to the address specified in this field. (For modification of the address, see section 12-5,
"Setting the E-Mail Sending Address Upon Alarm Reception."

Specify the contents of the E-mail.

Information:
Message....................................... The message set for [Message] is entered in the E-mail text.
View Point Name (IP Address) .... The view point name and its IP address are entered in the E-mail text.
Alarm Type .................................. The alarm type and alarm number 1 to 4 are entered in the E-mail text.
Time ............................................. The time of alarm reception is entered in the E-mail text.
Attachment:
If [Snap Shot] is checked, the snap shot at the moment of alarm reception is captured and attached to the E-mail.
* Display the Live View Window if you attach a Snap shot of alarm reception.
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12-2. Setting the View Window Highlight Frame Colors
Click on the [Display] tab in the [Option] dialog box.

[Highlight Frame]
If checked, a frame is displayed around the active View Window.

[Thickness]
Specify the line thickness of the frame around the active View
Window.

[Active Frame Color]
Specify the color of the frame around the active View Window.

[Alarm 1]
Specify the color of the frame around the View Window receiving Alarm 1.
(To display a color frame around a View Window receiving an alarm, it is required to select [Highlight] in section
11-2, "Setting the Operation Upon Alarm Reception" and specify enhancement of the View Window.)

[Alarm 2]
Specify the color of the frame around the View Window receiving Alarm 2.
(To display a color frame around a View Window receiving an alarm, it is required to select [Highlight] in section
11-2, "Setting the Operation Upon Alarm Reception" and specify enhancement of the View Window.)

[Alarm 3/Motion Detect]
Specify the color of the frame around the View Window receiving the Alarm 3/Motion Detect alarm.

12-1. Setting the Tree View Area Layout
Click on the [Display Tag] in the [Option] dialog box.

[Tree View Area Layout]
Select the display position of the Tree View Area Layout.

Displays an oblong (in the vertical direction) Tree View Area Layout at the
left-hand side.

Displays an oblong (in the horizontal direction) Tree View Area
Layout at the bottom.

12. Option Setup
The [Option] dialog box is used for various setups of the VN-S400.
To display the [Option] dialog box, open the [Setting] menu and select [Option].
After completing setups, click on the [OK] button to close the [Option] dialog box.
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12-3. Setting the Recording File Save Period

Click on the [Rec] tab in the [Option] dialog box.

[Alarm 4/Relay Alarm]
Specify the color of the frame around the View Window receiving the Alarm 4/Relay alarm
(To display a color frame around a View Window receiving an alarm, it is required to select [Highlight] in section
11-2, "Setting the Operation Upon Alarm Reception" and specify enhancement of the View Window.)

[Motion Grid Color]
Specify the display color of the motion detection grid set to the view point.

[Motion Area Color]
Specify the display color of the detection setting area set to the view point.

[Motion Detect Color]
Specify the display color of the motion detection area set to the view point.

(For the display of the motion grid color, motion area color and motion detect color, see section 13-2, "Motion
Detection Display." For the method of setting motion detection in a view point, refer to the instruction manual of
the relevant connected device of the view point.)

[Save Period]
Select the period for which the recording files are to be retained.
Non Limit: File is retained for an unlimited period.
Days: File is retained for the period specified in the box. (From 1 day to 200 days can be specified.)

[Disk Full]
Select the processing to be executed in case the disk runs out of available capacity during recording
Rec Cancel: Recording is stopped.
Delete: Previously saved images are deleted to create a space.

<< CAUTION >>
[Save Period] as set above should be regarded merely as a setting. The actual recording time is dependent on the
available capacity of the disk. Even when [Delete] is selected, recording is stopped when there is no image in the
specified period or enough capacity is not obtained by deleting images in the specified period.
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12-4. Setting the Password for the Work Space
Click on the [Password] tab in the [Option] dialog box.
If [Work Space Password Enable] is checked, the user has to enter the password to open the work space.

[Setting password]
Default Password: Enter the password within 8 characters.
Re Type: Enter the password again.

[Modifying password]
To modify the previously set password or login name, enter a new password or login name and click on the [Up-
date] button.

12-5. Setting the E-Mail Sending Address Upon Alarm Reception
Click on the [Mail] tab in the [Option] dialog box.
When E-mail notice is selected as an operation upon alarm reception, the E-mail is sent to the address specified
under this tab.
(For the alarm, see chapter 11, "Alarm Setup.")

SMTP Server name:  Specify the SMTP server name.
Port Number:  Specify the port number.
From Address:  Specify the mail sender address.
To Address:  Specify the mail destination address.(One address only)
CC:  Specify the mail address for CC.(One address only)
BCC:  Specify the mail address for BCC.(One address only)
Subject:  Specify the subject of the sent mails.
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13. Live View Window Setup
This chapter describes how to set up the Live View Windows.

13-1. Changing the View Window Name and Its Display Size
Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)

Click on the [Display] tab.

13-2. Motion Detection Display
Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)

Click on the [Display] tab.

View Window Name
The current View Window name is displayed. If it is
required to change the name, enter the desired View
Window name within 32 characters.

Window Size
Select the size of the View Window.

Selecting [Enable] causes the motion grid color,
motion area color and motion detect color to be
displayed in the View Window. Their display colors
can also be specified (for the procedures, see
section 12-2, "Setting the View Window Highlight
Frame Colors").

* This function is valid only when the View Point is
VN-A1U or a JPEG View Channel of VN-C10U.
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13-3. Setting the Sequential Interval
Sequential interval refers to viewing multiple view channels registered for a single Live View Window by switching
them in a proper order at a constant interval. (This function is valid only when the view channel is a JPEG view
channel.)

Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)

Click on the [Display] tab.

In [Sequential Interval], enter the number of seconds (5
to 120 seconds can be entered.)

To enable sequential display, click on the [Sequential
Start] button in the live view controller. Each click
enables and disables the sequential display alternately.

When the sequential display is disabled, the button
becomes the [Start Sequential] button and the view
channel list below the button is enabled. The registered
view channel can now be changed by clicking in this
list.

13-4. Setting the REC Indication
This function displays characters "REC" in the View Window during recording.

Click on the desired Live View Window to turn it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)

Click on the [Display] tab.

If [Indicate REC Status] is clicked, the characters
"REC" are displayed during recording.



30

13-6. Setting the Time Stamp Display
Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)
Click on the [Format] tab.

[Time Stamp]  Select one of the following options.
Disable: (The time stamp is not displayed.)
YYYY/MM/DD HH:MM:SS.mm (Year/Month/Day Hour:Minute:Second.Millisecond)
YYYY/MM/DD HH:MM:SS (Year/Month/Day Hour:Minute:Second)
DD/MM/YYYY HH:MM:SS (Day/Month/Year Hour:Minute:Second)
MM/DD/YYYY HH:MM:SS (Month/Day/Year Hour:Minute:Second)
MM/DD HH:MM:SS (Month/Day Hour:Minute:Second)
HH:MM:SS (Hour:Minute:Second)
HH:MM (Hour:Minute)

[Time stamp display colors]
Click on the [Color Setting] buttons for [Time Stamp Color] and [Time Stamp Back Color] and set the respective
colors. If [Transparent] is checked, the background becomes transparent.

13-5. Setting the Connected View Point Information Display
This function displays the information on the view point being connected in the View Window.

Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)
Click on the [Format] tab.

Select one of the following options from the [Info Display
Format] list.

Disable:
(The view point information is not displayed)
Name:
(The view point name and its IP address are displayed.)
Name/Model:
(The view point name, its IP address and device model
name are displayed.)
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13-8. Setting the Recording File Save Location
This function sets the location for saving the files obtained by recording the image in the Live View Window.

Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)

Click on the [Rec] tab.

13-7. Setting the Alarm Message Display Colors
Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)

Click on the [Format] tab.

[Alarm Message Color] and [Alarm Message Back Color] can be specified by clicking the respective [Color Setting]
buttons.
If [Transparent] is checked, the background becomes transparent.
(For the contents of the alarm messages, see section 11-2, "Setting the Operation Upon Alarm Reception.")

[Save Path] shows the currently set save location. If it is required to change it, enter the new save location or click
on the [Browse] button and specify the new save location.
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13-9. Starting REC automatically by Opening the Work Space
Initial Start starts recording images of  the Live View Window automatically when the Work Space is opened.
(This function is valid only when the view channel is a JPEG view channel.)

Click on the desired Live View Window to turn it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)
Click on the [Rec] tab.

If [Rec Start] of [Auto REC] area is checked, it starts recording automatically when the Work Space is opened.

13-10. Timelapse Recording
Timelapse recording starts images of the Live View Window frame by frame at a constant interval.
(This function is valid only when the view channel is a JPEG view channel.)

Click on the desired Live View Window to turn it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)
Click on the [Rec] tab.

Recording interval can be specified between 1 and 120 seconds.

13-11. Alarm Recording
This function sets the conditions for recording the alarms received in the alarm list.

Click on the desired Live View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by double clicking on the Live View Window icon on the Tree View Area Layout.)
Click on the [Rec] tab.

Set [Alarm Rec]
Only Rec Status: An alarm is recorded in the alarm list only when the Live View Window receives an alarm

during image recording.
Always: All received alarms are recorded in the alarm list.
Disable: Received alarms are not recorded in the alarm list.
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14. Play View Window Setup
This chapter describes how to set up the Play View Windows

14-1. Changing the View Window Display Size
Click on the desired Play View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by clicking on the Play View Window icon on the Tree View Area Layout.)
Click on the [Display] tab.

Select the view window display size.

14-2. Motion Detection Display
Click on the desired Play View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by clicking on the Play View Window icon on the Tree View Area Layout.)
Click on the [Display] tab.

Selecting [Enable] causes the motion grid color, motion area color and motion detect color to be displayed in the
View Window. Their display colors can also be specified (for the procedures, see section 12-2, "Setting the View
Window Highlight Frame Colors").

14-3. Playback Mode Indication
Click on the desired Play View Window to turn it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by clicking on the Play View Window icon on the Tree View Area Layout.)
Click on the [Display] tab.

Checking [Indicate Playback Status] causes the mode of the active Play View Window (PLAY, PAUSE, etc.) to be
indicated in the window.
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14-4. Setting the Recording View Point Information Display
This function displays the information on the recorded view point in the View Window.

Click on the desired Play View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by clicking on the Play View Window icon on the Tree View Area Layout.)
Click on the [Format] tab.

Select one of the following options from the [Info Display Format] list.
Disable: The view point information is not displayed.
Name: The view point name and its IP address are displayed.(PC recorded file)

The name provided from the connected device is displayed.(Local recorded file)
*It is not possible to display the name of the View Point if the recorded file is ASF.  An ASF file (*.asf) is created when the view
channel is a MPEG4 channel.

14-5. Setting the Time Stamp Display
Click on the desired Play View Window to make it active, open its [Setting] menu and select [View Window].
(It is also possible to setup by clicking on the Play View Window icon on the Tree View Area Layout.)
Click on the [Format] tab.

[Time Stamp Format]
Select one of the following options.

Disable: (The Time Stamp is not displayed.)
YYYY/MM/DD HH:MM:SS.mm (Year/Month/Day Hour:Minute:Second.Millisecond)
YYYY/MM/DD HH:MM:SS (Year/Month/Day Hour:Minute:Second)
DD/MM/YYYY HH:MM:SS (Day/Month/Year Hour:Minute:Second)
MM/DD/YYYY HH:MM:SS (Month/Day/Year Hour:Minute:Second)
MM/DD HH:MM:SS (Month/Day Hour:Minute:Second)
HH:MM:SS (Hour:Minute:Second)
HH:MM (Hour:Minute)

[Time Stamp display colors]
Click on the [Color Setting] buttons for [Time Stamp Color] and [Time Stamp Back Color] and set the respective
colors. If [Transparent] is checked, the background becomes transparent.



35

15-1. Changing the View Point Name
This function changes the view point name and view channel name.

1In the Tree View Area Layout, select the view point or view channel to be renamed.

2Open the [Setting] menu and select [View Point].
The [View Point Setting] dialog box appears.

3Enter the new name within 32 characters for
[View Point Name] or [View Channel Name].

4Click on the [OK] button to close the dialog box.

15-2. Setting the Password for a View Point
This function sets the password for connecting to a view point.
The password should be registered in the connected device at the view point in advance. For details, refer to the
instruction manual for the connected device. (The following setting is not available while recording is in progress.)

1In the Tree View Area Layout, select the desired view point or the view channel.

2Open the [Setting] menu and select [View Point].
The [View Point Setting] dialog box appears.

15. View Point Setup

3Enter the desired password within 8 characters in [Password].
Enter the same password again in [Re Type].

* In setting of the password, Operator authority of the View Point is
required. In control of the external device, Administrator authority
of the external device is required.

4Click on the [Apply] button.
This setting is effective after opening this Work Space next time.

5The password entry will be requested if [Particular Password Enable] is checked. If not checked, the default
password for the Work Space specified on the Option dialog box will be requested.
See section 12-4, "Setting the Password for the Work Space" about setting the default password.

6Click on the [OK] button to close the dialog box.
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15-3. Setting the View Point Image
This function changes the image settings, etc. of a View Point. The type of the dialog and setting subjects vary
according to the model of the View Point.

1In the Tree View Area Layout, select the desired view point or view channel.

2Double click on the View Point icon or the View Channel icon,
or open the [Setting] menu and select [View Point Control].
The [View Point Control] dialog box appears.

[Network tab]
Click on the [Network] tab.
This tab shows the information on the view point.

[Image tab]
Click on the [Image] tab.
Mode:
Shows either the "JPEG" or "MPEG4" mode.
Upside Down: If checked, the image is displayed upside down.
Size:
Set the size of the image transferred from the view point.
Selecting a larger size makes the image clearer and less uneven.
(Note that this option sets the size of the transferred image and does
not set the size of the displayed View Window.)
Frame Rate:
Set the maximum frame rate of image transfer from the view
point.Selecting a larger frame rate makes the motion in the image
smoother.

[Image Setting tab]
Click on the [Image Setting] tab.
Saturation: Adjust the color saturation.
Color Balance: Adjust the white balance.
White Balance: Adjust the white balance.
Exposure: Adjust the image exposure.
Brightness: Adjust the image brightness.
Agc: Adjust the gain of the built-in amplifier.
Blc: Compensate the back light.
Aes: Adjust the shutter speed depends on the brightness
of the subject.
Shutter Speed: Select the shutter speed.
Compression Level: Set the image compression level. Setting a
larger value increases the compression rate.
Iris: Adjust the iris.

The conditions return to the default level by clicking [Default].

Image Setting tab

Image Setting tab

Image tab

Network tab
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[Lens Settings tab]
Click on the [Lens Setting] tab.
(This tab is displayed only with the VN-C3 and VN-C30.)
Zoom: Adjust the zoom ratio.
Focus: Adjust the focusing.
Iris: Adjust the camera iris.

[Alarm Out tab]
Click on the [Alarm Out] tab.

The alarm signal is output according to the alarm output settings
performed on the camera.
This setting requires careful consideration because it causes the
alarm output terminal to output an actual alarm signal.

15-4. Setting an External Device
When the view point is a VN-A1U unit, this function sets an external device connected at the view point.

1In the Tree View Area Layout, select the desired view point or view channel.

2Open the [Setting] menu and select [View Point].
The [View Point Setting] dialog box appears.
Click on the [External] tab.

3Check the connection terminal to be set (COM1 or COM2).

4Select the connected device model from [Equipment Type].

5Enter the connected device name within 32 characters.
This name is displayed in the View Channel selection area of the Live Controller or Playback Controller.

Lens Setting tab

Alarm Out tab
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16. Primary Window
The stable operation of the VN-S400U becomes difficult when the load to the CPU exceeds 100% due to an
increase in the number of connections, etc. Therefore, the VN-S400U monitors the CPU load and, if it is going to
exceed 100%, reduces the frame rate to exceed overloading.

The Primary Window can be set by opening the [Window] menu and clicking [Primary Window]. When the Primary
Window is set, a checkmark is displayed in the menu display.

Primary Window can be canceled by opening the [Window] menu and clicking [Primary Window] again.

[When Primary Window is Set]
The VN-S400U reduces the frame rates of the non-active View Windows so
that the frame rate of the image in the active View Window can be maintained
at the set rate.

[When Primary Window is not set]
The VN-S400U reduces the frame rates of all of the View Windows in case
the CPU load is going to exceed 100%.



17-2. Displaying View Windows in a Registered Pattern
This function displays the View Windows in one of the registered load patterns.

Open the [Window] menu, select [Load Pattern] and click on the desired one of the pattern numbers from [No. 1]
through [No. 4].

The View Windows will be displayed in the selected pattern.

17. Load Pattern of the View Windows
This chapter describes how to make load patterns of the registered View Windows.

17-1. Registering the View Window Load Patterns
This function registers the display sizes and positions of the View Windows.
Up to 4 load patterns can be registered.

1Adjust the positions and display sizes of the View Windows.

2Open the [Window] menu, select [Save Pattern] and click on
the desired one of the pattern numbers from [No. 1] through
[No. 4].

3To modify a previously registered load pattern, set the View
Window positions and sizes as desired, perform step 2 above
and click on the pattern number of the pattern to be modified.

17-3. Display / Hide All View Windows
This function displays or hides all of the registered View Windows.

1To display all of the View Windows, open the [Window] menu and select [Display All].

2To hide all of the View Windows, open the [Window] menu and select [Hide All].
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The Tree View Area Layout shows the registration status of the View Windows, view points and view channels.
Click on the [WP], [W] or [P] tab according to the function to be executed in this window.
When the list display layout is changed in the [Option] dialog box, the Tree View Area Layout is modified while the
displayed information stays identical. The following descriptions take the Tree View Area Layout that is displayed
as an oblong in the horizontal direction as an example.

18-1. Displaying an Image in Live View Window

Click on the [WP] tab.
The left-half section under the [WP] tab shows the following
information.
(1)Four Play View Windows
(2)Registered Live View Windows
(3)View channels assigned to the Live View Windows
(4)PC REC File icons (Information on the image recording files)
(5)Alarm List icons (Information on alarm receptions)

The right-half section under the [WP] tab shows the following information.
(1)Registered View Points
(2)View Channels (JPEG channels/MPEG4 channels)
(3)Information on each View Point
   [External device connected to the View Point]
   [LOCAL REC Files (Information on the files recorded in the connected device at the View Point)]

1Click on the View Channel to be viewed, in the right-half section.

2Drag & drop the selected View Channel on the Live View Window icon in the left-half section.

18. Tree View Area Layout Operations

3The channel will be added below the Live View Window icon in the left-half section.

Up to 16 channels can be registered per Live View Window by repeating the same procedure as above. In the
case of an MPEG4 video channel, one channel can be registered per Live View Window.

(It is not permitted to register a single view channel more than once in a Live View Window.)
(It is not permitted to register both of MPEG view channel and JPEG view channel in a Live View Window.)
(It is not permitted to register plural number of MPEG view channels in a Live View Window.)
(One MPEG view channel can be registered in a Live View Window.)

(1)
(2)

(3)

(4)

(5)

(3)

(2)

(1)
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18-2. Creating a View Point Group
Click on the [WP] tab or [P] tab.
This function creates a view point group folder for arranging the registered view points.

1Open the [Insert] menu and select [View Point Group].

2A new view point group folder is created in the right-half
section of the Tree View Area Layout.
Enter the view point group name in 32 characters.
(To modify the name, right-click on the view point group
folder to open a menu and select [Rename] from it.)

3Drag & drop the desired view point icons in the view point
group icon.
The dropped view points will be included in the view point
group.

18-3. Playing Back a PC Recording File
The PC recording files to be played back can be selected in the Tree View Area Layout.
For the operating procedure, see section 8-1, "Playing Back a PC Recorded File."

18-4. Playing Back a Local Recorded File
The local recording files to be played back can be selected in the Tree View Area Layout.
For the operating procedure, see section 8-2, "Playing Back a Local Recorded File."

Occurrence time
View Point

Alarm type
Recording file

18-5. Displaying the Alarm List
Click on the [W] tab.

The left-half section shows the status of the registered View Windows.
The right-half section shows the records of alarm receptions.

1In the left-half section, click on the [Alarm List] icon under the desired live view window name.
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2The detailed alarm list is shown in the right-half section.
The displayed information includes the alarm occurrence time, view point names and alarm types.
With alarms that have been recorded in files, the entire alarm information is displayed in red together with the
recording file name.

3The alarm list can be rearranged by clicking on the item name that is required as a reference for rearrange
ment.

4With alarms that have been recorded in files (with which the recording file names shown in the {Recording file}
column), double-clicking on a recording file name plays back the image in the Play View Window.
(Pause at the time of an alarm)

18-6. Deleting Registered Items
This function deletes a registered Live View Window, view point or the items listed below.

[Deleting a Live View Window]
Select a Live View Windows icon on the Tree View Area Layout and press [Delete] key, or right-click on the icon
and select [Delete] from the displayed menu. When the deletion confirmation message appears, click on the [OK]
button.

[Deleting a View Point]
Select a View Point icon on the Tree View Area Layout and press [Delete] key, or right-click on the icon and select
[Delete] from the displayed menu. When the deletion confirmation message appears, click on the [OK] button.
Note that the view points registered in the Live View Windows cannot be deleted.

[Deleting a View Point Group]
Select a View Point Group icon on the Tree View Area Layout and press [Delete] key, or right-click on the icon and
select [Delete] from the displayed menu. When the deletion confirmation message appears, click on the [OK]
button.
Note that deleting a view point group results in deleting all of the view points included in it. However, the view
points registered in Live View Windows are not deleted.

[Deleting a register of a View Channel]
Select a View Channel icon on the left-half section of the Tree View Area Layout and press [Delete] key, or right-
click on the icon and select [Delete] from the displayed menu. When the deletion confirmation message appears,
click on the [OK] button.

[Deleting a register of a REC file]
Select a REC file icon on the Tree View Area Layout and press [Delete] key, or right-click on the icon and select
[Close File] from the displayed menu. When the confirmtion message appears, click on the [OK] button.



43

19-2. Menu Displayed by Right-clicking on Icons in the Tree View Area Layout

Large
Small
Hide

Sequential Stop
Zoom In

Zoom Out
Time Stamp Draw
Motion Grid Draw

View Window Setting

Magnifies the View Window size by 1 step (320 x 240 or 640 x 480).
Reduces the View Window size by 1 step (320 x 240 or 160 x 120).
Hides the View Window.
Stop sequential display.
Zooms into the image.
Zooms out of the image.
Displays or hides the Time Stamp.
Displays or hides the motion grid color, motion area color and motion detect color.
Opens ‘Live View Window Setting’ dialog box.

[Icons in the left-half section under the WP tab or icons under the W tab]

Right-click menu of Work Space icon
New View Window

Option

Right-click menu of Live View Window icon
Delete

Rename
Display

View Window Setting

Delete
Rename
Display

View Window Setting

Right-click menu of Play View Window icon

Delete
View Point Setting
View Point Control

Right-click menu of View Channel icon

Creates a new View Window.
Opens the ‘Option’ dialog box.

Deletes the View Window.
Changes the View Window name. (Within 32 characters)
Displays or hides the View Window.
Opens ‘Live View Window Setting’ dialog box.

Deletes the View Window.
Changes the View Window name. (Within 32 characters)
Displays or hides the View Window.
Opens ‘Play View Window Setting’ dialog box.

Deletes the View Channel.
Opens ‘View Point Setting’ dialog box.
Opens ‘View Point Control’ dialog box.

Tight-click menu in the Play View window (The setting subjects vary according to the model of the View Point.)
Large
Small
Hide

Open File
Close File

Time Stamp Draw
Motion Grid Draw

View Window Setting

Magnifies the View Window size by 1 step (320 x 240 or 640 x 480).
Reduces the View Window size by 1 step (320 x 240 or 160 x 120).
Hides the View Window.
Opens ‘Open’ dialog box.
Closes the file being displayed.
Displays or hides the Time Stamp.
Displays or hides the motion grid color, motion area color and motion detect color.
Opens ‘Play View Window Setting’ dialog box.

19. Right-click Menus and Keyboard Shortcuts
19-1. Menus Displayed by Right-clicking in View Windows

Right-click menu in the Live View Window (The setting subjects vary according to the model of the View Point.)

Refresh
Open File

Right-click menu of PC REC File icon
Refresh the list of the PC recorded files
Opens the ‘Open’ dialog box.
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Rename
View Point Setting
View Point Control

[Icons in the left-half section under the WP tab or icons under the W tab]

Delete
Rename

New View Point Group
New View Point

Right-click menu of View Point Group icon

New View Point Group
New View Point

Option
Show IP Address

Right-click menu of Work Space icon

Right-click menu of external device icon

Right-click menu of View Point icon
Delete

Rename
View Point Setting
View Point Control

Right-click menu of View Channel icon
Rename

View Point Setting
View Point Control

Creates a new View Pont Group under the Work Space.
Opens ‘New View Point’ dialog box.
Opens the ‘Option’ dialog box.
Displays or hides the IP address in the View Point icon.

Delete the View Point Group and View Points included in it.
Changes the View Point Group name. (Within 32 characters)
Creates a new View Point Group under the View Point Group.
Creates a new View Point in the View Point Group. Opens ‘New View Point’ dialog box.

Delete the View Point.
Changes the View Point name. (Within 32 characters)
Opens ‘View Point Setting’ dialog box.
Opens ‘View Point Control’ dialog box.

Changes the View Channel name. (Within 32 characters)
Opens ‘View Point Setting’ dialog box.
Opens ‘View Point Control’ dialog box.

Changes the extra device name. (Within 32 characters)
Opens ‘View Point Setting’ dialog box.
Opens ‘View Point Control’ dialog box.

19-3. Keyboard Shortcuts
The following keyboard shortcuts available in VN-S400U.

Ctrl + O
Ctrl + S
Ctrl + M
Ctrl + N

F2

Opens ‘Open’ dialog box.
Save the Work Space.
Opens ‘New View Point’ dialog box.
Opens ‘New View Window’ dialog box.
Modify the names.
Press [F2] key after selecting the desired icon in Tree View Area Layout.The follow-
ing icons are available.

-Live View Window icon
-Play View Window icon
-View Point icon
-View Point Group icon
-View Channel icon (In the right-half section under the WP tab or under the P tab)
-External device icon

Refresh
Delete All

Delete before yesterday
Delete before 7 days ago

Delete before 31 days ago

Refresh the Alarm list.
Delete all alarms
Delete the alarms received yesterday and before it.
Delete the alarms received 7 days ago and before it.
Delete the alarms received 31 days ago and before it.

Right-click menu of Alarm List icon
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20. Saving Work Space and Exiting

20-1. Saving and Exiting the Work Space
To save the work performed in a work space, open the [File] menu and select [Save Work Space]. This operation
saves all of the registrations that have been made, including those of the Live View Windows and view points.

To exit a work space, open the [File] menu and select [Close Work Space].

20-2. Opening a Saved Work Space
To open a previously saved work space, open the [File] menu and select [Open Work Space].
When the [Open] dialog box appears, select the work space file (*.vxw) from its save location and click on the
[Open] button.
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21. Notices for Convenient Operation
For your convenient operation, please note the following subjects during the operation of VN-S400U.

If you have changed the mode (JPEG/MPEG4) of VN-C10U after registering, delete the View Point once and
register it again. For the operating procedure, see section 18-6, "Deleting Registered Items"

If the View Window of MPEG4 mode is hidden, it takes a few seconds to start recording from clicking the Rec
button. It is needed to display the View Window to start recording exactly, especially in case of alarm recording.

When Primary Window is set, the receiving frame rates of the View Windows are changed to keep the frame
rate of the active View Window.
Set the Primary Window OFF if you want to keep the frame rate of a recording View Window to record more
stable image.

The following operations need higher CPU usage:
-Refreshing the Alarm list
-Displaying plural Play View Windows
-Deleting many recorded files at a time

These subjects possibly become the reasons of declining the recording frame rate.
Try to keep the CPU usage about 80 % or lower by reducing the number of View Windows, setting the frame
rate lower or displaying the image in small size.

During the operation of VN-S400U, keep your PC not to become ‘System standby’ or ‘Turn off hard disks’.
VN-S400 will malfunction if the PC turns to ‘System standby’ or ‘Turn off hard disks’.
The settings of 'System standby' and 'Turn off hard disks' are in the [Control Panel] > [Power Options Proper-
ties].

During the recording in MPEG4 mode, the recording is stopped if the image size of the View Point is changed
by other VN-S400U. Please do not change the image size by other VN-S400U during recording.

During the connecting with the View Point, the VN-S400U may sometimes malfunction if the View Point Pass-
word is changed by other VN-S400U. Please do not change the View Point Password by other VN-S400U
during connecting with the View Point.
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